Introduce yourself here! In order to avoid spam, new users must first comment on the discussion in the 'Introductions' before they become 'full members'
It's possible upgrade Flatpress with PHP 7.0/7.1?
  • Hello! 

    It's possible upgrade Flatpress to work with versions of PHP 7.0/7.1?

    Thanks
  • The current Flatress 1.0.3 Version from Github don't work with PHP 7.x and all third party plugins from the Flatpress Wiki I don't know.

    Nowhereman is the right contact for the development of a stable Flatpress version running on PHP 7.x. Please try to contact him.

Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion