Introduce yourself here! In order to avoid spam, new users must first comment on the discussion in the 'Introductions' before they become 'full members'
aggiornamento release FlatPress 1.0.3
  • Buon 2016 a tutti. 
    Mi sapete dire come faccio a controllare se il nostro blog www.musicletter.it è aggiornato alla release FlatPress 1.0.3?
    Se non è aggiornato come faccio ad aggiornarlo senza stravolgere il blog esistente, visto che ho fatto delle modifiche?
    Voglio dire, quali sono le cartelle e i file aggiornati e corretti da sostituire?
    Grazie mille  

    ps
    devo per caso prendere e sostituire solo il file fp-includes/core/core.system.php come da https://github.com/evacchi/flatpress/commit/d4ad93a661c158df52a53b17fcaad8a963545033?diff=unified ?

  • Vai sul tuo server e www.aaaaa.it/admin.php?p=maintain&action=updates (o Impostazioni, Manutenzione 
    e clicca su controlla aggiornamenti) e controlli che versione hai.



    Nel caso caso, gli aggiornamenti da fare a mano (ossia da ftp sostituire i seguenti files):
    Da 1.0.1 a 1.0.2:

    flatpress-1.0.2/admin/panels/entry/admin.entry.list.php
    flatpress-1.0.2/admin/panels/static/admin.static.list.php
    flatpress-1.0.2/fp-includes/core/core.date.php
    flatpress-1.0.2/fp-includes/core/core.static.php
    flatpress-1.0.2/fp-includes/core/core.system.php
    flatpress-1.0.2/fp-plugins/archives/plugin.archives.php
    flatpress-1.0.2/fp-plugins/bbcode/panels/admin.plugin.panel.bbcode.php
    flatpress-1.0.2/fp-plugins/qspam/plugin.qspam.php

    Se hai un problemi dopo l'aggiornamento guarda questo post (Orario dei post e versione di php usata nel tuo server):
    http://flatpress.org/vanilla2/discussion/2960/flatpress-to-1-0-1-to-1-0-2-#Item_16





    Da 1.02 a 1.03
    sovrascrivi il file fp-includes/core/core.system.php
    Copia o sovrascrivi la directory fp-interface/themes/leggero/leggero-v2 in
    fp-interface/themes/leggero/

    Se hai problemi guarda questo post:
    http://flatpress.org/vanilla2/discussion/3049/how-to-upgrade-flatpress-from-1-02-to-1-03-#Item_4


  • 1) Quando verifico l'aggiornamento mi da questo errore: Notice: curl extension is not installed in D:\inetpub\webs\musicletterit\video\fp-includes\core\core.utils.php on line 370

    2) Nel caso dovessi passare da 1.02 a 1.03 posso evitare di cambiare i temi visto che li abbiamo migliorati per le nostre esigenze? Ci sono temi nuovi? 

    3) potrei fare tutte gli aggiornamenti a partire da 1.02 senza i temi?

    3) credo di avere la versione 0.1010.2 o 1.0 (ma come faccio a verificarlo?)


  • Ho scoperto di avere questa versione di FP: fp-0.1010.2
    Cosa devo fare per aggiornarla?
    Grazie 
  • Ti ho risposto nell'altro post
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion