Introduce yourself here! In order to avoid spam, new users must first comment on the discussion in the 'Introductions' before they become 'full members'
More PHP errors
  • I have started to troubleshoot the PHP 5.4 errors in the admin panel due to the recent upgrade.  Got several fixed but these two still remain:

    Warning: session_start(): Cannot send session cache limiter -
    headers already sent (output started at
    /home/stopcta/public_html/flatpress/fp-includes/core/core.session.php:46)
    in /home/stopcta/public_html/flatpress/fp-includes/core/core.session.php on line 11

    Warning: Cannot modify header information - headers already sent
    by (output started at
    /home/stopcta/public_html/flatpress/fp-includes/core/core.session.php:46)
    in /home/stopcta/public_html/flatpress/fp-includes/core/core.wp-pluggable-funcs.php on line 273

    I have updated the files to the ones here at github but the error remains:
    https://github.com/evacchi/flatpress

    Any thoughts?
  • Are the error still occurring when running a fresh FlatPress install? 
  • These particular errors are on installs from 2010, 2011 and 2012.  2013 and 2014 installs had errors but not these.  I'm not gonna start from scratch - too many customizations.
  • Got it sorted.  Replaced the entire /fp-includes/core directory and also the entire /admin directory and updated a few files mentioned here and there in the error messages.  All working now.
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion