Introduce yourself here! In order to avoid spam, new users must first comment on the discussion in the 'Introductions' before they become 'full members'
TABLE in a post formatting from somewhere unknown.
  • Hello,

    When I try to put a table in a post it gets formatted with a massive margin above it and cells have lots of height. I've gone through every css file and deleted every table style I could find. I've created my own specific ID and put it on the table within a post and it ignores the style and remains very large with lots of space either side.

    Cleared template cache lots.

    Is there something I am missing?

    A hidden table style somewhere?
  • Hmm, if you really deleted everything that has to do with tables in the CSS files contained inside your style's "res" folder and it's still happening, I think the best you can do know, is use Google Chrome's "Inspect Element" feature. 

    Using Google Chrome, right click inside one of your tables, and click Inspect Element. You should be able to go through all kinds of objects and tags in the code and perhaps find where specific properties are actually coming from. 

    Hope this helps. 
  • I figured it out. It is just the pre formatting which conflicts with hte table html. For instance the use of table, td and tr requires a number of lines which are interpreted as actual lines before the content starts.

    So I looked through the bbcode help and found the [html][/html] tags which stop this happening. This is the solution.

    Thanks

    P.S. I use firefox and its web developer extension.
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion