Introduce yourself here! In order to avoid spam, new users must first comment on the discussion in the 'Introductions' before they become 'full members'
Elements Theme
  • image

    Created by Francisco. The theme contains the following colors blue, red, brown, gray and green:

    imageimageimageimageimage


    I tried to put it in the wiki, but I can´t because it says that it is spam, and I can´t upload files to the wiki.

    Sorry for my bad English :)
  • I think it looks really good. It's simple, clean and fresh and doesn't really feel like any other themes available. Increasing the overall width would make it look even better, as the font size used for entry titles is pretty big. It may make things feel smoother. Hope this help. :)

    You should rename the Elementals folder inside the downloadable archive to elementals with no capital letter. Otherwise the theme won't work when you select it from the control panel. At least on my end. 

    I like it. It doesn't feel like any other themes I've seen. 
  • Great job, finally new themes for Flatpress. I tried it on my web-site. 2 things:
    1)Like said Marc, rename folder from Elementals to elementals (when you zip file, only 1 folder should exists).
    2)If you can, enable also the column on the left, not only on the rights.

    thanks
  • I've uploaded files elementals.zip (correctly ri-created) and image elementals_theme.png on theme wiki page (theme section). But I can't save the page theme because there error on Wiki.
    Someone who has more powerful on wiki, can upload the files and page ?

    Thanks., li { white-space: pre-wrap; }aelementals.zip
  • Thanks! I change the name of the folder Elementals to elementals.

    Marc,I thought about what you said, and I think that the title of entries is too big and I should change it.

    Panther I´m working to enable the column on the left. :)

    Sorry for my bad english
  • that is beautiful. Modern and fresh. Hat tip.
  • Very nice theme!! Thanks! :)
  • updated my blog with this theme ;)
  • I have uploaded this theme and actually I'm using it.
    The only problem is that this theme has no previews for styles, plus the "Add a comment" link is out of the post panel.
    There is any bug?

    image
  • Hello,
    I have solved the problem.
    Elements theme has not a preview for the styles, but the homepage problem depends from the browser.
    You can see the image on my previous post only if you use IE or Mozilla Firefox. Using Chrome or Opera it works good. Consider that Opera is based on Chromium from the release 15.00. Probably I have to try it on an old version with the Opera Presto rendering engine.
    EDIT: Tested with the Presto engine too. Same results as IE and Firefox. In other words, if you want to make this theme perfect use Chrome or Opera.
  • Yes it has some bugs. I'm going to fix it
  • Sorry for the inconveniences. I´m working hard to create another theme like Elements, with all errors repaired.
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion