Not signed in ( Sign In)

Categories

Welcome, Guest

Want to take part in these discussions? Sign in if you have an account, or apply for one below

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorbymas
    • CommentTimeJan 18th 2010
     permalink
    Estimados

    Tengo esto
    [list=#]
    [*] dos [more]

    [*] hola[/list]

    el cual se pre visualiza bien , pero al publicar la entrada sólo deja un punto lo pueden ver en http://www.gaf.cl/bymas/

    a que de debe ello, debo activar algo más .

    Gracias
    •  
      CommentAuthorlaborix
    • CommentTimeJan 18th 2010 edited
     permalink
    I'm not sure if I understand what you mean, but I think the [more] tag is not working in a list.
    •  
      CommentAuthorbymas
    • CommentTimeJan 18th 2010
     permalink
    Probé quitando el tag [more] y sigue sin funcionar...
    •  
      CommentAuthorlaborix
    • CommentTimeJan 18th 2010
     permalink
    No hablo español nadie, por favor para listas numeradas pasan así.

    list sample

    [list=#]
    [*]list string 1
    [*]list string 2
    [*]list string 3
    [*]list string 4
    [/list]

    This is a numeric list.


    por favor beispiel usan a test (traducido por un software).

    Sorry, here in english. Please, copy and paste this sample as it is in your Flatpress Blog, tested with Flatpress 0.909 Arioso.
    •  
      CommentAuthorbymas
    • CommentTimeJan 18th 2010
     permalink
    Creeme està como dices y sólo se visualiza bien desde la vista previa y al publicar nada.

    Tampoco hablo Inglés disculpa.

    Gracias
    •  
      CommentAuthorNoWhereMan
    • CommentTimeJan 19th 2010
     permalink
    as laborix said, you can't split a list in the middle
    •  
      CommentAuthorbymas
    • CommentTimeJan 19th 2010
     permalink
    acabo de hacer la prueba sin nada y aparece así
    null
    en la vista previa y al publicar el tema aparece así
    te

    al momento de escribirlo está así
    [list=#]
    [*]uno
    [*]dos
    [*]tres
    [*]cuatro
    [/list]

    Hay algo raro ... que no sé que puede ser .

    Gracias
    •  
      CommentAuthorNoWhereMan
    • CommentTimeJan 19th 2010
     permalink
    try changing the theme and see if the problem is still there
    •  
      CommentAuthorbymas
    • CommentTimeJan 19th 2010
     permalink
    se ve bien al parecer es el theme , el decay 3 ... de zeuder le escribiré para comentarle el problema

    gracias
    •  
      CommentAuthorlaborix
    • CommentTimeJan 19th 2010
     permalink
    probado con a Deckay30 de Flatpress Wiki | Themes. liste es indicado bien, por favor Deckay 3.0 Update theme de nuevo bajan y dan. ¿es usado flatpress 0.909?

    ojalá es legible :D
    •  
      CommentAuthorbymas
    • CommentTimeJan 19th 2010
     permalink
    estoy con la versión 0.812.1 . ¿es imperioso que actualice? , que ha ratos me da miedo botar el sistema , son casi 5 años de escrituras que están acá . Y de no ser un problema de seguridad ,prefiero pasar de ello.

    Gracias
    •  
      CommentAuthorlaborix
    • CommentTimeJan 19th 2010 edited
     permalink
    Posted By: bymas¿es imperioso que actualice?

    no ser aconsejable a toda costa, pero

    prueba al principio nuevo Deckay3 de Wiki, theme update haría al principio. si esto no funciona después, luego update en Flatpress 0.909.
    •  
      CommentAuthorlaborix
    • CommentTimeJan 19th 2010
     permalink
    Me he puesto de nuevo Flatpress 0.812.1, Deckay 3.0 de Wiki usa, y prueba la lista numérica. Ha funcionado sin falta.

    Por favor, Deckay 3 usan de Wiki.
    •  
      CommentAuthorbymas
    • CommentTimeJan 20th 2010
     permalink
    el tema es por algún motivo a mi no me andaba , me pasé al decay 4 y todo ok .
    gracias