Not signed in ( Sign In)

Categories

Welcome, Guest

Want to take part in these discussions? Sign in if you have an account, or apply for one below

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorAndrasch
    • CommentTimeDec 17th 2009
     permalink
    When trying to install FlatPress on the web-server I'm hosted on I encountered problems with some of the input-forms (especially the edit-form for posts and for categories): calling them invoked a 403 (access forbidden) message. As I was able to find out, reason for it was a web-server-firewall that was running and gave an error when encountering the mentioned HTML-forms, because they are defined as "multipart/form-data" although not having an upload-input in it. After "tweaking" the code to set the enctype to standard which is "application/x-www-form-urlencoded" the server was satisfied and didn't give an error any more. Thus it seems to be a good idea (and correct HTML) to only set those forms to "multipart/form-data" that really need it, because they contain upload-inputs.
    •  
      CommentAuthorNoWhereMan
    • CommentTimeDec 17th 2009
     permalink

    thanks. should be fixed in SVN

    •  
      CommentAuthorAndrasch
    • CommentTimeDec 17th 2009 edited
     permalink
    di niente (I hope, this is correct italian.)

    By the way, do you have any idea what strange server-behaviour might make the comment-form not appear in my blog (http://www.coding-service.de/blog/?x=entry:entry091214-134458;comments:1#comments) ?