Not signed in ( Sign In)

Categories

Welcome, Guest

Want to take part in these discussions? Sign in if you have an account, or apply for one below

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorEmbrance
    • CommentTimeOct 18th 2009
     permalink
    I have this code in one of my posts:
    [img=images/firefox-choppy-video.jpg scale=65%]
    It worked perfectly in the previous stable verison but on th elatest I get some problems.

    Go to http://embrancesblog.com/
    on the front page on the bottom above each pictre there is HTML of some sort.Why is this?:/
    •  
      CommentAuthorEmbrance
    • CommentTimeOct 18th 2009
     permalink
    Another sit eof mine so you can see the bug
    http://smallcoconut.com/
    •  
      CommentAuthorNoWhereMan
    • CommentTimeOct 18th 2009
     permalink
    thanks.

    go to lines 272-276 in plugin.bbcode.php
    and change with this:
    $popup = ' onclick="Popup=window.open("'. $absolutepath
    .'","Popup","toolbar=no,location=no,status=no,"'
    .'"menubar=no,scrollbars=yes,resizable=yes,width='
    . $pop_width .',height='. $pop_height .'"); return false;"';
    •  
      CommentAuthorEmbrance
    • CommentTimeSep 4th 2010 edited
     permalink
    This error stil exists in latest version of FP.See my site embrancesblog.com
    •  
      CommentAuthorNoWhereMan
    • CommentTimeSep 4th 2010
     permalink
    see if the SVN version is still not working as expected