Not signed in ( Sign In)

Categories

Welcome, Guest

Want to take part in these discussions? Sign in if you have an account, or apply for one below

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorEmbrance
    • CommentTimeJan 27th 2008
     permalink
    Everything was working fine,but syddenly today I get this message:
    <code>Warning: session_start() [function.session-start]: open(/tmp/sess_95fade82e4638895581319ec82af787e, O_RDWR) failed: Permission denied (13) in /home/eblog/public_html/fp-includes/core/core.session.php on line 16

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/eblog/public_html/fp-includes/core/core.session.php:16) in /home/eblog/public_html/fp-includes/core/core.session.php on line 16

    Warning: Cannot modify header information - headers already sent by (output started at /home/eblog/public_html/fp-includes/core/core.session.php:16) in /home/eblog/public_html/fp-includes/core/core.theme.php on line 155
    </code>
    on the top of each page,plus I get it when i try to get into Admin Panel and I cannot access it.See yourself at embrancesblog.com

    Any ideas of wwhat happened?I logged into FTP and cleared all cache files,but still no luck.
    •  
      CommentAuthorNoWhereMan
    • CommentTimeJan 27th 2008 edited
     permalink
    first of all try to flush your cookies :)

    then, your session directory (/tmp/) might be full

    is this svn or still 'stable'? this issue should be fixed in svn... while the 'stable' version has been reported to have sometimes this behaviour.

    you can temporarily create a 'fp-content/session/' directory and make FP use that, editing defaults.tpl and setting SESSION_DIR from blank ( '' ) to define('SESSION_DIR', ABS_PATH . FP_CONTENT . 'session/'); and/or ask you site administrator to flush session files

    btw, if the problem was on your own site (the one you linked here in another discussion), it seems to be working to me now :)

    bye
    •  
      CommentAuthorEmbrance
    • CommentTimeJan 27th 2008
     permalink
    Yes,it seems that cleaing the cache did the trick.