Not signed in ( Sign In)

Categories

Welcome, Guest

Want to take part in these discussions? Sign in if you have an account, or apply for one below

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthordaleo
    • CommentTimeAug 21st 2010 edited
     permalink
    Sono sempre io.

    Ho provato ad installare FP su altervista.
    Volevo testare prettyurl
    Ma ho ahimé scoperto che su altervista non va nulla.
    Io lo stavo testando in locale (WAMPSERVER) e con qualche inconveniente andava tutto.

    mi spiego meglio
    FP si installa
    ma nel pannello di controllo > options
    Notice: SmartyValidate: [validate plugin] form 'default' is not registered. in /membri/danieleleone/nw/fp-includes/smarty/plugins/function.validate.php on line 46

    pannello di controllo >plugin
    non risulta nessun plugin
    pannello di controllo >themes
    idem
    pannello di controllo >statics
    idem

    ho provato a cambiare i permessi ma nulla
    non so che fare
    qualcuno conosce il problema oppure ha una idea?
    •  
      CommentAuthorNoWhereMan
    • CommentTimeAug 21st 2010
     permalink
    •  
      CommentAuthordaleo
    • CommentTimeAug 22nd 2010
     permalink
    http://www.flatpress.org/forums/comments.php?DiscussionID=1116
    Questo mi è sembrata il post più chiaro

    ho inserito error_reporting(0); in /defaults.php
    niente di nuovo
    ho cambiato il codice di /admin/panels/config/admin.config.tpl
    con questo:
    http://flatpress.svn.sf.net/viewvc/flatpress/trunk/flatpress/admin/panels/config/admin.config.tpl?revision=297&content-type=text/plain

    ed è scomparso l'errore nel pannello di controllo > options

    ma i plugin, i themes e neppure i widget funzionano

    ho provato nell'ordine a
    impostare a 777 la cartella fp-interface
    fare le operazioni di manutenzione
    fare ripartire il processo di installazione

    nulla
    i plugin, i themes e widget di non funzionano

    Ho allora provato la development version
    e tutto funziona alla prima.


    Mi dispiace se il post è un inutile doppione ma io spulciando nel forum non ne ero venuto a capo.
    Se lo ritenete potete cancellarlo.

    Grazie ancora.
    •  
      CommentAuthorNoWhereMan
    • CommentTimeAug 22nd 2010
     permalink
    ho "stickificato" quel post ieri sera, spero sia di aiuto anche agli altri :)

    se riscontri problemi nella versione SVN fammi sapere... mi sa che a questo punto a settembre-ottobre una release ufficiale ci sta :)
    •  
      CommentAuthorlantaca
    • CommentTimeAug 23rd 2010
     permalink
    L'avevi promessa a settembre la nuova versione ufficiale!!!
    dai che devo tirare su un sito nuovo nuovo per il mio nonno che si ostina a scrivere libri... :-)