Not signed in ( Sign In)

Categories

Welcome, Guest

Want to take part in these discussions? Sign in if you have an account, or apply for one below

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorlantaca
    • CommentTimeJun 1st 2010
     permalink
    Ho installato flatpress 0.901.1 su server windows.
    Tutto funziona correttamente tranne che con firefox.
    infatti tutti i link che inserisco, sia quelli presenti di default gia presenti nella board, hanno come finale la doppia slash //
    questa cosa su firefox diventa \/ e non //, cosa che rende tutto inutilizzabile e non funzionante.
    ad esempio il link per l'admin pannel è "http://toscana.fse.it//admin.php?p=config" su chrome e IE ed "http://toscana.fse.it\/admin.php?p=config" su FF
    Inoltre su ff non vengono letti gli stili css dei temi.

    Ho provato a reinstallare tutto più volte ma non cambia

    Quale file devo modificare per levare la doppia barra finale nei link?
    •  
      CommentAuthorNoWhereMan
    • CommentTimeJun 1st 2010
     permalink
    •  
      CommentAuthorlantaca
    • CommentTimeJun 1st 2010
     permalink
    Cambiando nel file default.php questa riga

    define('BLOG_ROOT', ('/'==($v=dirname($_SERVER['SCRIPT_NAME']))? $v : $v.'/') );
    con questa
    define('BLOG_ROOT', (DIRECTORY_SEPARATOR==($v=dirname($_SERVER['SCRIPT_NAME']))? '/' : $v.'/') );
    tutto incomincia a funzionare perfettamente anche su FF

    Grazie mille, come sempre.