Not signed in ( Sign In)

Categories

Welcome, Guest

Want to take part in these discussions? Sign in if you have an account, or apply for one below

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorlaborix
    • CommentTimeApr 26th 2010 edited
     permalink
    Testarea: Apache, PHP 5.2.x and SVN 320
    Active plugins: FrontPage, PrettyUrls, PostViews and some more
    Category structure:
    - Test lab
    - SVN
    - Internals
    --- Passwords
    --- My bug list
    --- Todos
    - Offtopic

    If I use FrontPage to start with category SVN and hide all inside Internals, so I get a "sorry, not found" on Internals, Passwords, My bug list. The last category "Todos" display only the first entry I wrote in this category, but not the others followed in this category.

    If I do not using "show all" as start category and the hide option as above, same results. If I change the hide category to "Passwords", I see Internals, My bug list and the Todos. The start category seems to work, but the hide category have problems.
    •  
      CommentAuthorNoWhereMan
    • CommentTimeApr 26th 2010
     permalink
    try rebuilding your index first; if this does not work, and you have the time could you try an older revision of fp-includes/core/core.fpdb.class.php and see if the bug is still there?

    thank you :)

    bye
    •  
      CommentAuthorlaborix
    • CommentTimeApr 26th 2010
     permalink
    try rebuilding your index first;

    Don't work, same results, sorry...

    ... could you try an older revision of fp-includes/core/core.fpdb.class.php and see if the bug is still there?

    I will see what I can do and tell you the results :)
    •  
      CommentAuthorlaborix
    • CommentTimeApr 26th 2010
     permalink
    Same test area, but "core.fpdb.class.php" SVN revision 305, date: Sat Dec 5 18:12:04 2009 UTC. Postviews plugin disabled, PrettyUrls active.

    Deleting the cache, rebuild the index and then change the hide category back to Internals. All sub categories, including the main Internals category, tell me "sorry, not found. Then deleting again the cache, rebuild the index and change to "Passwords". Internals, My bug list and Todos work fine, but Passwords tell me sorry, no found.

    It seems the FrontPage plugin have a problem.
    •  
      CommentAuthorNoWhereMan
    • CommentTimeApr 26th 2010
     permalink
    I'll have a look :) the "hide" feature is experimental