Not signed in ( Sign In)

Categories

Welcome, Guest

Want to take part in these discussions? Sign in if you have an account, or apply for one below

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

  1.  permalink
    Hi,

    URL with prettyurls looks like this

    http://www.removed.com/blog/2010/ - shows year articles
    http://www.removed.com/blog/2010/03/ - shows specific month articles in the year

    Clicking on a specific article takes you into

    http://www.removed.com/blog/2010/03/15/new-blog/

    But I get a 'Not Found' page unless I remove the day in the date.

    http://www.removed.com/blog/2010/03/new-blog/ - this works without the specific day

    Don't really understand what's going on, can someone help fix this?

    Thanks
  2.  permalink
    Turns out that removing the day from the url only works for the last entry. All the others still go to a Not Found page.

    The folder structure of the Content only shows year folders containing month folders, inside the month folders you have a text file for each entry.

    In the settings I have Blog Url pointing to www.removed.com/blog/ as my blog sits in it's own folder. I was unsure weather this field required the site url or the actual blog url.

    Cheers
    •  
      CommentAuthorNoWhereMan
    • CommentTimeMar 17th 2010
     permalink
    try emptying the directory fp-content/cache/*
  3.  permalink
    Yep, I figured it out after posting all this. Many Thanks