Not signed in ( Sign In)

Categories

Welcome, Guest

Want to take part in these discussions? Sign in if you have an account, or apply for one below

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorsvennid
    • CommentTimeMar 16th 2010 edited
     permalink
    hi,

    hope you can help me again. i copied flatpress to my new webspace and when i am logged in and go to "options" i see the following error message

    Notice: SmartyValidate: [validate plugin] form 'default' is not registered. in /fp-includes/smarty/plugins/function.validate.php on line 46

    there are empty pages (themes, widgets, options) except the maintain site ... any idea?

    best regards
    sven
    •  
      CommentAuthorNoWhereMan
    • CommentTimeMar 16th 2010 edited
     permalink
    you can safely ignore that, turn error reporting off by adding in defaults.php
    error_reporting(0);
    •  
      CommentAuthorsvennid
    • CommentTimeMar 16th 2010 edited
     permalink
    hi nowhereman,

    but look: there are empty pages (themes, widgets, options) except the maintain site ... i can't see themes, plugins and so!

    if i wanna delet an entry the following appears:

    Fatal error: Call to a member function on a non-object in /www/htdocs/v119031/fp-includes/core/core.fpdb.class.php on line 790

    maybe with issue #1?

    sven
    •  
      CommentAuthorsvennid
    • CommentTimeMar 16th 2010 edited
     permalink
    i found out that my webspace provider uses php 4.4.9 and my mac, where flatpress runs at this time perfectly, uses php 5.3.0 -> is this the solution?!?!

    sven
    •  
      CommentAuthorNoWhereMan
    • CommentTimeMar 16th 2010
     permalink
    I don't know, I used to test PHP4 as well.
    •  
      CommentAuthorsvennid
    • CommentTimeMar 16th 2010
     permalink
    mhh, strange ... i asked my webspace provider to switch the php version ... tomorrow i will let u know if this worked for me
    •  
      CommentAuthorsvennid
    • CommentTimeMar 17th 2010
     permalink
    hi NoWhereMan,

    now my webspace provider runs with php 5.x and everything works great - i am very very happy :-)

    sven